hack のためのネタ帳, etc,,,

以下の tweet で

HTML5 で再実装された Scratch 3.0 が 8 月公開予定で、
プレビュー版が試せるって情報を目にしたのだが、
Ubuntu 16.04.4 LTS の Firefox 60.0 で開いてみたところ、なんと、
Your Browser Does Not Support WebGL
なんて以下のようなメッセージが orz


Windows の Firefox 60.0 は WebGL 動いているので、
そんな馬鹿なぁ〜〜〜!!!って思い、
ググってみると以下の記事が見つかった。
どうやら、デフォルトだと about:config で webgl.force-enabled が false になってるので、
これを true にしておかないと WebGL が有効にならないらしい。

コメントをかく


「http://」を含む投稿は禁止されています。

利用規約をご確認のうえご記入下さい

Wiki内検索

フリーエリア

編集にはIDが必要です