パソコン関係のメモと趣味のページ

Canonからドライバをダウンロードしてインストールすると、libtiff4がないと言われるので、まずそちらを解決。
(参考)
http://linuxg.net/how-to-install-drivers-for-canon...

64bitの場合
$ wget http://cz.archive.ubuntu.com/ubuntu/pool/universe/t/tiff3/libtiff4_3.9.7-2ubuntu1_amd64.deb
$ sudo dpkg -i libtiff4_3.9.7-2ubuntu1_amd64.deb
$ sudo apt-get install -f
32bitの場合
$ wget http://cz.archive.ubuntu.com/ubuntu/pool/universe/t/tiff3/libtiff4_3.9.7-2ubuntu1_i386.deb
$ sudo dpkg -i libtiff4_3.9.7-2ubuntu1_i386.deb
$ sudo apt-get install -f

この後、sudo ./install.shして、Canonのドライバをインストールします(詳細はCanonのドライバページのヘルプを参照)

コメントをかく


ユーザーIDでかく場合はこちら

画像に記載されている文字を下のフォームに入力してください。

「http://」を含む投稿は禁止されています。

利用規約をご確認のうえご記入下さい

×

この広告は60日間更新がないwikiに表示されております。

管理人のみ編集できます