Catalyst L2 Switch

VLAN設定


VLANを作成する


switch-hostname(config)#vlan xxxx [Enter] ← xxxxは作成するVLANの番号



ポートを特定のVLANに割り当てる(アクセスポートに設定する)


switch-hostname(config)#interface gi0/1 [Enter] ← 割り当てるポートを指定する
switch-hostname(config-if)#switchport mode access [Enter] ← ポートをアクセスポートに設定する
switch-hostname(config-if)#switchport access vlan xxx [Enter] ← xxxは割り当てるVLANの番号


作成したVLAN・ポートの割り当てを参照する


switch-hostname#show vlan [Enter]    
  • コマンドの末尾にVLAN番号を指定することで、ある特定のVLANのみの情報を参照することもできる

実行例

  • L2スイッチ

switch-hostname>en
Password:
switch-hostname#
switch-hostname#show vlan

VLAN Name Status Ports

1 default active Gi0/10, Gi0/11, Gi0/12,Gi0/14, Gi0/15, Gi0/16
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2

1 enet 100001 1500 - - - - - 0 0
1002 fddi 101002 1500 - - - - - 0 0
1003 tr 101003 1500 - - - - - 0 0
1004 fdnet 101004 1500 - - - ieee - 0 0
1005 trnet 101005 1500 - - - ibm - 0 0

Remote SPAN VLANs


Primary Secondary Type Ports





  • L3スイッチ

router-hostname>en
Password:
router-hostname>#show vlan

VLAN Name Status Ports

1 default active Gi1/0/18, Gi1/0/22
110 VLAN0110 active Gi1/0/19, Gi1/0/20
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2

1 enet 100001 1500 - - - - - 0 0
110 enet 100110 1500 - - - - - 0 0
1002 fddi 101002 1500 - - - - - 0 0
1003 tr 101003 1500 - - - - - 0 0
1004 fdnet 101004 1500 - - - ieee - 0 0
1005 trnet 101005 1500 - - - ibm - 0 0

Remote SPAN VLANs


Primary Secondary Type Ports






ポートをトランクポートに設定する


switch-hostname(config)#interface gi0/1 [Enter] ← トランクに設定するポートを指定する
switch-hostname(config-if)#switchport mode trunk [Enter] ← ポートをトランクポートに設定する
switch-hostname(config-if)#switchport trunk allowed vlan xxx,xxx,xxx [Enter] ← xxxはこのトランクリンクを流れるVLANの番号を指定する、カンマで区切ると複数のVLANを指定できる






管理用設定


管理用VLANにIPアドレス・サブネットマスクを設定する


switch-hostname(config)#interface vlan 1 [Enter] ← 管理用VLANの番号を指定する
switch-hostname(config-if)# ← 管理用VLANのインタフェースコンフィグレーションモードへ移行した
switch-hostname(config-if)#ip address 192.168.0.253 255.255.255.0 [Enter] ← IPアドレスとサブネットマスクを設定する



デフォルト・ゲートウェイのIPアドレスを指定する


switch-hostname(config)#ip default-gateway 192.168.0.1 [Enter] ← デフォルト・ゲートウェイのIPアドレスを指定する
2007年12月30日(日) 03:25:17 Modified by ynm48538




スマートフォン版で見る

×

この広告は60日間更新がないwikiに表示されております。