ニコニコ生放送用コメントビューア「やります!アンコちゃん」 公式wikiです。

サポート掲示板【質問】その3

0 neko_nyon neko_nyon - 14/01/02 09:46:13

純粋に質問をお願いします。 要望は基本的にお受けいたしません。プラグイン職人さんに依頼をしてください。
・下記にテンプレートを用意しておりますのでおねがいします。 使わない場合最低限、バージョンは書いてください。
http://yarimasu.ankochan.net/d/template
・サポート対象は純粋に最新バージョンの「やります!アンコちゃん」利用者にみなさんのみとさせてください。
・「やります!アンコちゃん」を使っている放送で何が起きたとしても、放送主-リスナ間で解決をお願いします。

  • 600なおぴ - 16/11/25 03:24:47 - ID:c6FEDdqKIA

    いつもお世話になっております。
    新配信(β)の対応はいつ頃になりますか?

  • 601Rin - 16/11/27 19:31:15 - ID:4zynVeDJtA

    Windows10でログインしようとしたところ、ネット上でググって出てきた
    直接ログインというものがでてきません
    クッキーからのログインもできないのですが、どうしたらよいでしょうか

  • 602名無し - 16/11/29 01:55:16 - ID:HTI8cOryRQ

    OS Windows8 64bit
    ブラウザ Firefox
    あんこちゃんバージョン 2.2.1.5
    前までは使えていたのですが、自動取得ができません。
    自分でコミュ開いて放送ページに戻らないといけないんですが、私だけでしょうか?

  • 603名無し - 16/12/01 02:02:35 - ID:VbAddR/4RA

    こんばんは、どのバージョンをいれても下記URLの状態になり、本来あるべきボタンがありません。なにをどうしたらいいのかわからないので、教えてください。

    OS:WIN7

  • 604名無し - 16/12/01 04:25:07 - ID:WPdq3VjugA


    この度、新版に更新したら、設定のプロフィールから取得の名前+サムネイルにレ点を付けているのに、
    コメント欄のthumbnailの欄にサムネイルが表示されませんので、ここに報告致しました。解決策があればよろしくお願いします。

    OS: Microsoft Windows(R) 7 Professional 64bit
    CPU: Intel(R) Core i7-3770
    ストレージ:SSD Intel(R),HDD Toshiba×2台

  • 605名無し - 16/12/01 13:49:25 - ID:mYdz3G190Q

    同じです。この度、新版に更新したら、設定のプロフィールから取得の名前+サムネイルにレ点を付けているのに、
    コメント欄のthumbnailの欄にサムネイルが表示されませんので、ここに報告致しました。解決策があればよろしくお願いします
    OS: Microsoft Windows(R) 7 64bit

  • 606名無し - 16/12/02 03:20:25 - ID:ZlhhN6OA9g

    同上の方のように昨日から自動取得が出来ません。
    改善方法があれば私も教えて頂きたいです。

  • 607名無し - 16/12/02 08:27:26 - ID:ztAL7GagoQ

    【お使いのPCのOS(SPのバージョンも)】
    Windows7 Home Premium SP1 64ビット バージョン6.1 ビルド 7601

    【お使いのブラウザ(バージョンも)】
    Vivaldi 1.6.682.3 (Official Build) (64 ビット)

    【ファイアウォールの有無・例外の許可】
    ファイアウォール 有り 例外許可済み

    【セキュリティーソフトの種類】
    Microsoft Security Essentials

    【インストール済の.NET Frameworkのバージョン】
    Microsoft .NET Framework 4.6.1とMicrosoft .NET Framework 4.6.1 (日本語)

    【お使いのアンコちゃんのバージョン】
    version2.2.1.6

    【アンコちゃんのインストールした場所】
    Documents\やりますアンコちゃん (デフォルト設定)

    【WinPcapの有無】
    インストールしていません。

    【Cookieを残す設定(ログイン状態)】
    残す設定にしています。

    【不具合の発生頻度】
    毎回

    【具体的に不具合の詳細をお願いします】
    設定-自動保存-プロフィールから取得-名前+サムネイル
    この設定になっているのに、サムネイルが取得されません。

    それと一部のユーザーのプロフィール名と固定ハンドルが「ななし」となってしまいます。

    アンコちゃんの再インストールや設定ファイルの削除を行ってみましたが、必ず起きる症状です。

  • 608607 - 16/12/03 12:22:26 - ID:ztAL7GagoQ

    607の続きです。「ななし」になる条件がわかりました。
    生IDで書き込んでる人のニックネームが強制的に「ななし」になってしまいます。自分の生IDの書き込みでもなりました。
    固定ハンドルを変更しても、もう一度プロフィールを更新すると強制的に「ななし」になってしまいます。

  • 609名無し - 16/12/04 11:50:17 - ID:9bIPUOLtbA

    お世話になっております。
    上の数名の方と同じように、サムネが取得できません。旧バージョン、最新の2.2.1.6両方で試しましたが、同じ状態です。
    ニックネームが「ななし」になるのも同じ状況です。
    何度か、取得の欄のサムネイルにレ点を入れて様子を見る、ということを繰り返すと数名のみ取得ができました。

    改善策があれば、よろしくお願いします。

    OS:Windows7 Home Premium SP1 64bit
    ブラウザ:Google Chrome バージョン54.0.2840.99m
    アンコちゃんのバージョン:2.2.1.6

  • 610みら - 16/12/08 07:33:04 - ID:q1nxPO/3OA

    最近になってアンコちゃんのユーザー自動取得がバグってます。
    アイコンと名前どちらも取得できず、ななしとなってしまい、コメジェネにもななしで反映されてしまいます。

    プロフィール更新で名前、サムネを取得し直しても変わりなしです。

  • 611名無し - 16/12/18 11:16:46 - ID:kwPGnHHPvQ

    失礼します
    アンコツイッターの機能を使おうと設定画面から認証ボタンを押すと
    エラーになりエラーログには「メソッドが見つかりません」という文字が見当たります

    二週間ほど起動しなかったらアンコちゃんが上手く起動せず再導入で設定中なのですが今回は設定がうまくいかず原因が分かりません

    わかる方いますでしょうか?

  • 612スルメ - 16/12/19 19:08:49 - ID:2rPHMr3mew

    失礼します。
    自動枠取りを使用し、枠を取ると、必ずと言ってよいほど「自動枠取りに失敗しました(有効期限)」と出るのですが、「接続→配信中の放送に接続」をすると枠が取れていて接続ができます。
    この謎のエラーはなおせないでしょうか?

    【お使いのPCのOS(SPのバージョンも)】
    Windows10

    【お使いのブラウザ(バージョンも)】
    Google Chrome 55.0.2883.87 m (64-bit)です。

    【ファイアウォールの有無・例外の許可】
    例外の許可をしています。

    【インストール済の.NET Frameworkのバージョン】
    .NET Framework4 Extended

    【お使いのアンコちゃんのバージョン】
    2.2.1.7です。

    【アンコちゃんのインストールした場所】
    Cドライブ直下です。

    【Cookieを残す設定(ログイン状態)】
    ブラウザ起動毎にニコニコにログイン操作していません。

    【不具合の発生頻度】
    毎回

  • 613 - 16/12/22 19:49:01 - ID:W8JyVdVXzw

    2.2.1.5 を使わせていただいてます。

    条件は不明ですが、数人のリスナーの名前が、
    「○○コメさん」
    とかではなく、
    「ななし」
    になります。

    これを防ぐ方法はありますか?

  • 614カイリ - 16/12/25 11:35:42 - ID:+vQaHvyw0Q

    シルチケで枠を自動延長したとき
    「F5キーを押してプレイヤーを更新するように主に教えてあげてください」
    と出ますが、これはなぜ押さないといけないんですか?

  • 615カイリ - 16/12/25 11:36:53 - ID:+vQaHvyw0Q

    2.2.1.6 を使わせていただいてます。

    シルチケで枠を自動延長したとき
    「F5キーを押してプレイヤーを更新するように主に教えてあげてください」
    と出ますが、これはなぜ押さないといけないんですか?

  • 616ともみ - 17/01/03 22:38:23 - ID:lEA3hl6tgg

    【お使いのPCのOS(SPのバージョンも)】
    win10 64bit pro(最新版にはなっていません)

    【お使いのブラウザ(バージョンも)】
    Google Chrome 55.0.2883.87 m (64-bit)

    【ファイアウォールの有無・例外の許可】
    未使用

    【セキュリティーソフトの種類】
    未使用

    【インストール済の.NET Frameworkのバージョン】
    4のみ

    【お使いのアンコちゃんのバージョン】
    2.2.1.5でエラー発生し2.2.1.7を再インストール

    【アンコちゃんのインストールした場所】
    F:\遊びもの\やりあん

    【WinPcapの有無】


    【Cookieを残す設定(ログイン状態)】
    残しています

    【不具合の発生頻度】
    毎回

    【具体的に不具合の詳細をお願いします】
    2.2.1.5で昨日まで正常に動作していましたが
    今日になって突然、ログインできなくなりました。

    アンコちゃん画面右下のログイン情報には名前も取得できており
    ダブルクリックするとニコニコマイページに飛ぶこともできます。
    しかし、配信に接続しようとするとログインできていませんとエラーが発生。

    一度アンインストールしてから再インストールをしましたが解決せず
    再度アンインストールしインストールフォルダの中のものすべて削除し
    再度インストールしましたがそれでも解決できなかったため
    インストールフォルダの中を削除し2.2.1.7をインストールしましたが
    いまだに解決できません。

  • 617名無し - 17/01/05 17:46:01 - ID:0aYOE4mVkQ

    お世話になっています。
    簡易リクエスタの1コメGETの回数なのですが、保存はどこにされているのでしょうか。
    何故かユーザ情報がデータベースから消えてしまった方がいて、以前の回数へ修正したいのですが
    方法を探してみましたが解決できなかったため、こちらへご相談させていただきました。
    アドバイスいただけたら幸いです。よろしくお願いいたします。

  • 618お茶 - 17/01/06 09:28:25 - ID:S9d/zpc64Q

    いつも大変お世話になっております。アンコちゃんで楽しく配信をさせていただいている者です。
    最初、あまり注意文を読んでおらず、誤ってコミュニティ掲示板に同じ内容の書き込みをしてしまいました。
    本当にすみません。

    以下質問になりますが、
    新配信を自動枠取で取ると「このurlは※※※に転送されています。ブラウザで開いてもいいですか?」というダイアログが出てきます。
    okボタンを押しても、あるいは無視しても普通に配信はできるんですが、ダイアログが煩わしいです。(アンコちゃんを触る為にはダイアログを触らなければなりません。)
    ちなみに上級者設定でブラウザが出ないようにしているのでokボタンを押してもブラウザは開きません。
    OBSStudioと連携して自動枠取しているので本来ならなにも触らなくてもいい状態にしてほしいです。
    ダイアログが出ないようにするにはどうしたらいいでしょうか。

  • 619ともみ - 17/01/09 12:37:02 - ID:lEA3hl6tgg

    616です。
    Chromeも再インストールしてみたら治りました。
    お目汚し失礼いたしました。

  • 620名無し - 17/01/11 20:41:18 - ID:F1tmp50nPA

    OS Windows8.1 64bit
    ブラウザ Firefox
    あんこちゃんバージョン 2.2.1.7
    【不具合の発生頻度】
    毎回

    【具体的に不具合の詳細をお願いします】
    ・自動延長されない(自動枠取は正常に作動)
    ・時間お知らせが正常に機能しない
     時間お知らせをしてくれない
     しかし、終了時間が30分以上先の場合にチェックを入れると、なぜか延長枠でもないのに、
     通常の30分放送枠の終了時間を毎回通知する
     
    今まで正常に作動していたのになぜでしょうか?


  • 621名無し - 17/01/12 17:00:53 - ID:UtNLoU76Sw

    以前ユーザーのサムネ取得が出来ない不具合がありアップデートしましたが
    また取得できなくなっています。
    更にはコテハン取得も変な英数字になっています。
    修正の方よろしくお願いします。

  • 622けんけん - 17/01/12 19:35:54 - ID:vhheaCqVqA

    621番さんと同様症状です。
    2017/1/12のニコ生メンテが原因と思われます。


  • 623名無し - 17/01/12 20:37:03 - ID:22vjPWxt7g

    621番さん同様です
    メンテ明けから変な英数字になって表示されてません
    早急の対応お願いします><

  • 624名無し - 17/01/13 08:29:04 - ID:tY+D31iTqQ

    581番さん同様に自分もそれと同じ症状で簡易リクエスタが起動できません。
    対処法を知っている方がいたら教えてください。

  • 625名無し - 17/01/13 15:40:56 - ID:xKHcJisNpw

    他の方も書かれていますがメンテ明けからでしょうか?
    サムネイル取得出来ず、Nameが「" class="jsLazyImage" data-original=」になってしまいます

  • 626名無し - 17/01/15 06:20:28 - ID:F3AaLRCMpA

    自分もNameの部分が
    「" class="jsLazyImage" data-original=」になっていて、プロフィール画像と名前共に取得が出来ません。
    仕方ないので、現在コテハンは手動で入れていますが・・・
    修正をお願い出来れば幸いです。

  • 627名無し - 17/01/15 06:30:39 - ID:F3AaLRCMpA

    626です。
    テンプレートを忘れていましたので、当方の仕様環境を記載しておきます。

    【お使いのPCのOS(SPのバージョンも)】
    Windows7 Home Premium SP1
    【お使いのブラウザ(バージョンも)】
    Google Chrome 55.0.2883.87 m
    【ファイアウォールの有無・例外の許可】

    【セキュリティーソフトの種類】
    Avast! フリー版
    【インストール済の.NET Frameworkのバージョン】
    4.6.1をインストール済
    【お使いのアンコちゃんのバージョン】
    2.2.1.7
    【アンコちゃんのインストールした場所】
    Dドライブ(サブのHDD)内のアンコちゃん専用フォルダ
    【WinPcapの有無】

    【Cookieを残す設定(ログイン状態)】
    残しています
    【不具合の発生頻度】
    毎回

  • 628名無し - 17/01/16 14:30:57 - ID:xKHcJisNpw

    2.2.1.8
    サムネイル取得失敗は直ったようですが、まだNickNameで時々「" class="jsLazyImage" data-original=」になる時があります

  • 629名無し - 17/01/16 21:04:02 - ID:9yFOG2I8gA

    いつも便利に利用させていただいてます、ありがとうございます。

    不具合と言うほどの事案でもないのですが、アップロードのインストール後毎回
    「readme.txtを表\示しますか?」
    と表示されます。

    間に挿入されている「\」は必要なのでしょうか?それとも私の環境でのみ発生するのでしょうか?

  • 630629 - 17/01/16 21:22:31 - ID:9yFOG2I8gA

    失礼いたしました。629です。
    テンプレートに沿って再度書き込みさせて頂きます。

    【お使いのPCのOS(SPのバージョンも)】
    Windows7

    【お使いのブラウザ(バージョンも)】
    Firefox50.1.0

    【セキュリティーソフトの種類】
    Microsoft Security Essentials

    【ファイアウォールの有無・例外の許可】
    例外で許可している

    【インストール済の.NET Frameworkのバージョン】
    .NET一杯入ってます。v2.0.50727 v3.0 v3.5 v4 v4.0

    【お使いのアンコちゃんのバージョン】
    現在2.2.1.8ですが、数年前から気付いていた現象です

    【アンコちゃんのインストールした場所】
    C:\Users\(ユーザー名の為伏せます)\Documents\やりますアンコちゃん\nicoView2.exe


    【WinPcapの有無】
    不明

    【管理者権限で起動有無(XPは不要です)】
    UAC解除している

    【Cookieを残す設定(ログイン状態)】
    残してます

    【不具合の発生頻度】
    毎回

    【具体的に不具合の詳細をお願いします】
    アップロードのインストール後毎回
    「readme.txtを表\示しますか?」
    と表示されます。

    再現方法:インストールを正常に終了することで再現可能と思われます。

  • 631名無し - 17/01/24 01:59:51 - ID:O/+gn4Sogg

    【お使いのPCのOS(SPのバージョンも)】
    Windows 7 Home Premium SP1

    【お使いのブラウザ(バージョンも)】
    Google Chrome

    【ファイアウォールの有無・例外の許可】
    アンコちゃんがFWで弾かれたことはないので未設定

    【セキュリティーソフトの種類】
    ウイルスバスター クラウド

    【インストール済の.NET Frameworkのバージョン】
    v2.0.50727 v3.0 v3.5 v4 v4.0

    【お使いのアンコちゃんのバージョン】
    2.2.1.8

    【アンコちゃんのインストールした場所】
    E:\(winのログインユーザー名と同じ)\やりますアンコちゃん
    外付けのHDDです

    【WinPcapの有無】


    【Cookieを残す設定(ログイン状態)】
    残しています

    【不具合の発生頻度】
    ここ3日前ほどから毎回

    【具体的に不具合の詳細をお願いします】
    少し前まではPCやアンコちゃんを起動しなおしても、
    アンコちゃんのウィンドウの位置と大きさが前回起動時と同じままで立ち上がったのですが、
    突然位置が左上に固定され、ウィンドウの大きさも前回と違う状態で立ち上がるようになりました。
    ダウングレードを試みたりしたのですが、改善されません。対処法などあれば是非…

  • 632名無し - 17/01/27 03:06:33 - ID:dHd0Tx0D0Q

    【お使いのPCのOS(SPのバージョンも)】
    Windows7 Home SP1

    【お使いのブラウザ(バージョンも)】
    Chrome 55.0.2883.87 m (64-bit)

    【セキュリティーソフトの種類】
    avast無料版

    【ファイアウォールの有無・例外の許可】
    ファイアウォール有り 例外登録なし

    【インストール済の.NET Frameworkのバージョン】
    .NET Framework 4.6.1
    .NET Framework 4.6.1(日本語)

    【お使いのアンコちゃんのバージョン】
    2.2.1.8

    【アンコちゃんのインストールした場所】
    "C:\Users\(半角でユーザー名)\Documents\やりますアンコちゃん"

    【WinPcapの有無】
    インストール無し

    【管理者権限で起動有無(XPは不要です)】
    (多分ですが)無いです

    【Cookieを残す設定(ログイン状態)】
    残してます

    【不具合の発生頻度】
    前者は割りと頻繁に、後者はいつも。

    【具体的に不具合の詳細をお願いします】
    放送終了後の自動枠取り時に次枠を中々取ってくれないというものです。
    放送の終了の検知がされず終わった時に自動で/disconnectの主コメもされず
    通常経過時間が「終了」になる部分が30:00を超えてカウントし続けています。
    接続タブから「配信終了」をクリックして強制的に終了すれば次枠を取ってくれます。

    もう一つ
    ファイルタブの「データ管理」から開くデータベース管理のウィンドウで
    コメント部分を右クリックした時に出る「この放送の過去ログを開く」がクリックしても無反応です。

  • 633名無し - 17/02/13 19:58:03 - ID:Qe2WgnRSSQ

    いつも使わさせていただいております。

    他の方も書かれていますが、最近サムネイル取得出来ず、Nameが「" class="jsLazyImage" data-original=」になってしまいます。一番最新の物に更新してみましたが改善されません。

  • 634632 - 17/02/17 15:34:52 - ID:j+gOin5GRg

    >>632です
    アンインストールと
    C:\Users\(ユーザ名)\AppData\Local\NicoView2フォルダの削除で初期状態にした後、
    wakutori.xmlファイルとコテハン・データベースの移行を行ってから
    使用しましたが症状は改善されませんでした。

  • 635名無し - 17/02/19 08:20:21 - ID:sAn+rYYqVA

    >>632 >>634
    枠取りについてだけ。
    アンコちゃんの枠取り開始のトリガーは二つあり、1つは/disconnectの受信、もう1つは1分間隔で行われている配信状態のチェックで配信終了と判定されたときです。/disconnectが来ないと枠取りが遅延するのは仕様であり、もう1つのトリガーは配信終了判定が出ないせいでアンコちゃんが重くなるのを改善するのが主で、枠取りの方はオマケと思われます。

    それと、経過時間30分で出る1回目の/disconnectは、配信者の放送ページにある配信ツールからコメントされるものなので、放送ページを閉じて配信していると1回目の/disconnectが出なくなります。また、放送ページを開きながら放送したとしても、ニコ生が重くなるとコメントされなくなります。こちらについては対策できませんので、配信終了を押して配信を止めるか、枠取りツールを開いて枠取り開始を押すことが対処法となります。

  • 636632 - 17/02/19 21:43:29 - ID:j+gOin5GRg

    >>635
    大変わかりやすいご回答ありがとうございます。
    つまり放送ページを開いたまま配信すれば良いのですかね。
    外部ツールの放送プレビュー機能を使っていたのでブラウザの方で放送が開くようにしてみます。

  • 637名無し - 17/02/19 23:28:23 - ID:kJHVRDWJFw

    >>636
    ニコ生の仕様が変わっていたりしなければ、リスナープレイヤーでも1回目の/disconnectが出たと思います。

  • 638632 - 17/02/21 03:52:57 - ID:j+gOin5GRg

    >>637
    どうやら30分経過時に放送ページ下の放送ツールのところに出る
    「放送を終了しました」みたいな感じのポップアップが出ることにより
    /disconnectコメントがされるみたいです。予想ですが。
    試しにエンコーダーの機能で放送ツールのみを開いてみましたが上手くいきました。
    困っていたので本当に助かりました。
    リスナープレイヤーの方でもまた試してみます。

  • 639名無し - 17/02/23 15:45:10 - ID:4Bm/Ole8Pg

    初めてインストールしました
    サムネとコテハンが表示されません
    他は正常に動いてます
    表示方法を教えて下さい

  • 640名無し - 17/02/24 06:45:52 - ID:OyLf5wPdLw

    間違えて不具合掲示板で質問して回答が無いので困っていました(笑
    コピペします

    お世話になっております

    version2.2.1.9のインストーラー版からアップデートしようとしましたがインストールの途中で「初期ファイルの作成エラー」と表示されて先に進みません
    1回は「無視」をクリックしましたが途中でまた「初期ファイルの作成エラー」と表示されました
    「無視」を何回もクリックし続けてもインストールは可能なのでしょうか?

    また一応zip版もDLしてみましたが開いてみて何をどうしたらいいのかさっぱり分かりません

    是非ご教授よろしくお願いします

  • 641名無し - 17/02/24 15:18:26 - ID:BGQWE54/MA

    version2.2.1.9をDLして使用してますが1コメゲッターがコメBANになります。
    NG解除してもソフト入れ直しても駄目で棒読みは読むのですがニコ生コメント履歴に

    このコメントは表示されません と出ます。

    ニコ生運営へ問い合わせた結果フリーソフトなので開発者側へ問い合わせて下さいと言われました。

    改善方法ないのでしょうか?
    1コメゲッター内容「天 あきらかにしてほしきたれ! らいらい!」

  • 642名無し - 17/02/26 17:53:43 - ID:qTAui4VqUQ

    アンコちゃんのプラグインの中の「簡易ランチャー」が「プラグイン使用する」「動作中」になってるにもかかわらず反応しない
    簡易ランチャーのヴァージョンはVer.0.6.2.2
    動かそうとしているものOBSutil 1.0.63.5
    OBSutilから手動で動かすと反応する アンコちゃんのプラグインが自動配信してくれない
    3日ぐらい前までは正常でしたが
    os win7 64bit
    OBS clasic v0.659b 64bit
    これはプラグイン自体が動いてないんでしょうか?

  • 643名無し - 17/03/13 22:10:33 - ID:xKHcJisNpw

    2.2.1.9を使用しているのですが、特に他のソフトをインストールした訳でも無いのですが
    急に3〜4ギガのメモリを消費するようになりました
    同様の症状の方はいらっしゃいますか?

  • 644名無し - 17/03/18 00:10:49 - ID:AxH9IWpZ3Q

    >>643
    その問題は、立ち見接続が原因で起こることが多いです。ただ、立ち見を開かない状態であっても、朝まで放置して気づいたらメモリを大量消費していた、なんてこともあるようでして、その情報だけでは何とも言えません。

  • 645名無し - 17/03/25 09:25:49 - ID:y0hFR+/Yhg

    いつもお世話になっています。(アンコちゃん バージョン:2.2.1.9 使用)
    「にこなまえんこ」について質問させて頂きます。

    ●自動枠取りで移動した際、NLEが配信停止→配信開始の自動動作を行いません。

    機能的には「NLEの配信停止→配信開始の自動動作」ができると思うのですが、
    様々な他の質問のやり取りを参考にしましたが上手くいきません。
    自動枠取り→NLE自動配信停止・開始を実現させたいので、
    私自身の見落としもあるかと思うのですが、ご指摘頂けると有難いです。
    にこなまえんこの設定画像を載せます。
    ちなみに画像の一番右下の「停止」になっているボタンですが、
    「開始」にして試してみたのですが特に変わりませんでした。
    よろしくお願い致します。

  • 646名無し - 17/03/25 19:54:28 - ID:sAn+rYYqVA

    >>645
    にこなまえんこプラグインがNLEを配信停止させる条件は、/disconnectを受信することです。もし受信せずに次枠に移動してしまうと停止せず、NLEが配信先を切り替えることが出来なくなる仕様だったかと思います。

    最初の/disconnect(経過時間30分)の発行条件は、放送ページかリスナープレイヤーを開いた状態でその時間になることです。ただ、ニコ生が重いとその条件を満たしていても/disconnectが出ないことが有ります。

    どうしても放送ページを開いたまま放送したくない場合、簡易ランチャープラグイン+NLEautostart+バッチファイルで、配信開始時にNLEを一度配信停止させてから配信開始させることも出来ますが、非推奨です。

    最後になりますが、ユーザ製作のプラグインのことは、そのプラグイン開発者に問い合わせるようにしてください。

  • 647名無し - 17/03/25 21:12:54 - ID:y0hFR+/Yhg

    >>646
    迅速な回答有難うございます。
    「放送ページかリスナープレイヤーを開いた状態でその時間になること」
    この条件を満たした状態で何度か試しましたが、なぜかできませんでした。
    「ニコ生が重いと/disconnectが出ない」これは知りませんでした。
    今後、放送の少ない時間帯に試してみたいと思います。
    プラグインの質問で失礼しました。以後気を付けます。
    有難うございました。

  • 648名無し - 17/03/26 17:33:05 - ID:7AWOrIRTCg

    自動枠取りが出たあとに次枠に繋がらずTSが壊れている枠に勝手につながります
    新しく取れた枠はスタートまでするに〇にしてあるのに配信準備中みたいになってます

  • 649名無し - 17/03/27 21:11:24 - ID:sAn+rYYqVA

    >>647
    /disconnect出ませんでしたかー。となると、あまりスマートなやり方ではないのですが…。

    簡易ランチャープラグイン+NLEautostart+バッチファイルのやり方も一応紹介しておきます。簡易ランチャーを導入し、NLEautostart8をダウンロードしてきたら、バッチファイルを書きます。

    -----------------------------
    @echo off

    NLEautostart8.exe /stop && NLEautostart8.exe /start
    -----------------------------
    この---の間の部分だけをコピペしてメモ帳に貼り付け、適当にNLE.bat等と名前をつけて保存します。そして保存したNLE.batをShiftキーを押しながら右クリックし、「パスのコピー」をクリック。アンコちゃんを起動して簡易ランチャーの設定を開き、放送開始時のアプリケーションの方に貼り付けをします。前後の""を削除。自動開始にチェックを付けて「開始」を押す。以上です。

    このやり方では、放送開始時にNLEを配信停止→配信開始とします。1枠目でも2枠目でも必ずそういう処理になります。一度止めてから開始をするため、配信開始までの速度が少し遅いかもしれません。また黒いウィンドウが表示されるのが邪魔であれば、NLE.batのショートカットを作成して実行時の大きさを「最小化」にして、そのショートカットの方のパスをコピーして設定してください。

このスレッドに投稿する(は入力必須)

全角1000文字以内

※それぞれ5MB以下のJPG,PNG,GIF形式のファイルを3枚までアップロードできます。

利用規約をご確認のうえご記入下さい

広告

Menu


外部ツール

はじめてのニコニコ生放送
その他の情報
【メニュー編集】

メンバーのみ編集できます

メンバー募集!