ニコニコ生放送用コメントビューア「やります!アンコちゃん」 公式wikiです。

このスレッドは投稿数が1000になったため投稿できません

サポート掲示板【不具合】

0 neko_nyon neko_nyon - 11/08/17 12:19:04

報告内容はメニューにあるテンプレートに合わせてください。

  • 951 neko_nyon neko_nyon - 12/09/17 21:09:13

    >>949
    普通に答えてしまいましたが、質問は「質問」掲示板にお願いします。

  • 952 jun502 jun502 - 12/09/17 23:29:10

    いつもお疲れ様です<(_ _)>

    バージョンアップにて不具合ではないですが
    背景色が反映しない現象がありましたので報告させていただきます

    詳しくは画像のほう見てください
    画像は標準でついている色指定の紫を使用してSSを撮りました
    バックカラーに文字色が反映しているようです

  • 953名無し - 12/09/18 03:42:49 - ID:Z3qv9RYrPA

    2.0.38.3から対応された外部ツールの設定で、運営コマンド、一般コマンドとして投稿する機能ですが、画像のように右クリックメニューに割り当てて実行してもなにも反応がありませんでした。

    また、他のパラメータもいろいろ試してみましたが、運営コマンドとして設定したときは何も反応がなく、通常コメントとして設定したときはステータスバーに「送信エラー」と表示されました。
    debug.batから起動してみたりもしましたが、特にそちらにメッセージは表示されませんでした。
    なお、上記は放送主アカウントでログインして確認しています。

  • 954名無し - 12/09/18 05:09:54 - ID:P/NchNVH6A

    >>953
     もし、回答を必要とされている場合でしたら、次回からは「サポート掲示板【質問】」へご投稿をお願い致します。

     Wiki の 外部ツール の説明ページに記載されていますが、オプションが「運営コマンド」または、「通常コメント」になっている場合は、「実行ファイル」入力欄がコメント内容となります。
     ですので、今 「パラメータ」入力欄に入力している内容を、「実行ファイル」入力欄に入力してみてください。
     「パラメータ」入力欄は、「red」などの色指定コマンドや、「hidden」などのチャット欄に表示させないコマンドなどの、各種コマンドの入力欄となります。
     よって、コマンドが必要ない場合は、「パラメータ」欄への入力は、必要ありません。

  • 955名無し - 12/09/18 05:19:51 - ID:BBQYQF5W2w

    >>948
    設定画面、開くことができました!
    そして「簡易自動応答プラグイン」も、開いている状態でもう一度開こうとしても、落ちることがなくなりました。
    素早いご対応、誠に感謝です><

  • 956名無し - 12/09/18 06:38:45 - ID:HWtvmxPGCg

    何度も試しましたがVER2.0.38.5で経過時間お知らせ(あと〇分になりました。)が機能しません。
    こちらの設定ミスかと思いましたが、どんなに確認してもおかしなところはありません。
    ご多忙中にも関わらず、恐れ入ります。

  • 957940 - 12/09/18 06:47:51 - ID:dlIfK79VoQ

    >>944
    ええとすみません、
    >「Zero」選択時の
    >ウィンドウのアスペクト比が「4:3」時と同じになっており、「コメント欄付き」を
    >チェックしない状態だと放送画面の右側が切れてしまいます。
    というのは意図した挙動(であってFlash側画面モード切り替えで対処すべし)ということでしょうか?
    (質問掲示板に移動すべきですかね?)

  • 958名無し - 12/09/18 07:50:42 - ID:C0JpmkaL9w

    リスナープレイヤーですが、以前は16:9を選択した時には自動的に画面サイズが16:9のサイズになってくれたのですが、最近は16:9の選択肢がなくなり、Zeroしかありませんが、これが画面の右半分がどうしても切れてしまいます。
    是非、以前の16:9を選択した時のように、Zeroプレ―ヤーでも画面が自動的に右半分が切れないサイズへと変更されるようになったら嬉しいです
    または、画面モードなどのFlashの設定が保存されるようになると・・・。

  • 959名無し - 12/09/18 15:44:21 - ID:R8H/HC28Pw

    いつもお世話になっています。
    バージョン 2.0.38.5なのですが、「設定」->「外部ツール」で、プログラム実行・運営コマンド・通常コメント この3つのオプションどれが選択されていたとしても、「メニュー表示」にチェックしている場合、「ツール(T)」->「何かの自分で指定したツール」をクリックで起動してくれるはずなのですが、どうしてかこのバージョンからはクリックした時点でエラーが出るようになってしまいました。

    InvalidCastException
    型 'System.Windows.Forms.ToolStripDropDownMenu' のオブジェクトを型 'System.Windows.Forms.ContextMenuStrip' にキャストできません。

    もちろんちゃんと実行ファイルを指定してます。
    宜しくお願いします。

  • 960名無し - 12/09/18 17:12:03 - ID:+9ZPIccHtA

    いつもお世話になっています。
    この3日〜4日前からアンコ簡易アラートで普通の30分枠では普通に知らせてくれますが、予約枠になると知らせてくれないようになりました。ニコ生の仕様変更か自分自身の不具合なのか分かりません。

    アンコちゃん本体は常に最新版を使っています。
    何か対処が出来るのであれば教えて頂けると有難いです。

  • 961名無し - 12/09/18 20:14:12 - ID:P/NchNVH6A

    >>960
     もし、回答が必要という場合でしたら、次回からは「サポート掲示板【質問】」のほうへご投稿いただければ嬉しいです。

     その事象は、ニコニコ生放送側の不具合によるものです。(公式放送、予約されたユーザー ・ チャンネル生放送の通知が届かない。)
     前回のニコニコ生放送メンテナンス (9月13日10:30) から、9月18日 18:30 まで発生していたようです。
     9月18日 19:10 に、ニコニコインフォ にてこの不具合は「復旧」というアナウンスがされていますので、現在は問題なく通知されるかと思います。
     (参考: ttp://blog.nicovideo.jp/niconews/ni035126.html )

  • 962 neko_nyon neko_nyon - 12/09/18 21:54:29

    >>959
    情報ありがとうございます。
    ごめんなさい、大バグでした。次回のアップデートで修正させていただきます。

  • 963名無し - 12/09/19 11:20:06 - ID:4u1o5Qsspg

    【お使いのPCのOS(SPのバージョンも)】
     Windows7 Professional 64bit
    【お使いのブラウザ(バージョンも)】
     google chrome Ver21.0.1180.89
    【ファイアウォールの有無・例外の許可】
     許可済み
    【セキュリティーソフトの種類】
     KINGSOFT
    【インストール済の.NET Frameworkのバージョン】
     3.0 /3.5/ 4
    【お使いのアンコちゃんのバージョン】
     2.0.38.5
    【アンコちゃんのインストールした場所】
     C:\Users\Owner\Documents\やりますアンコちゃん
    【WinPcapの有無】
     無し
    【Cookieを残す設定(ログイン状態)】
     残しています
    【不具合の発生頻度】
     毎回
    【具体的に不具合の詳細をお願いします】
    自動延長をONにしているが延長されない。
    終了5分前のお知らせが無い。(設定はONになっている)
    アプデ後からこうなりました。

    次枠を取るたびにCPU使用率が10%?ずつ上がっていく。
    最終的にCPUが100になりPCが落ちてしまう。
    再インストールを何回もしたのですが、ずっとこの状態です。
    枠取りする度にあんこちゃんをタスクから終了して使っていました。
    アプデ前からの不具合です。

    アプデ前アプデ後の不具合はニコニコの混雑してない時間帯でも発生しました。

  • 964名無し - 12/09/20 17:10:32 - ID:oag1CGyQZA

    ニコ生の仕様変更があったためか、プラグイン「アンコあらーと!」の「設定」タブにある、「コミュアラート」で参加しているコミュIDを正しく入力し「一覧取得」ボタンを押しても、取得が正常に完了せず、どうしてもすべて取得できなくなっているようです。
    これは今日、取得しようとして気づきました。

    仕様変更の影響でしょうか。

  • 965 neko_nyon neko_nyon - 12/09/20 22:07:36

    >>963
    ご報告ありがとうございます。
    枠がおわったあと、
    設定>基本タブの「新規番組接続時は既存の接続はクリアする」を有効にした場合いかがでしょうか。

    >>964
    ご報告ありがとうございます。
    再現しました。
    仕様変更があったのかと思います。
    参加コミュニティー独自のページがなくなって
    http://www.nicovideo.jp/my/communityにリダイレクトされるようになっているようです。
    修正したいと思います。

  • 966 neko_nyon neko_nyon - 12/09/20 22:20:13

    >>964
    ちがう所見ていました><
    いずれにしても、見直して修正したいと思います。

  • 967きょんきょん - 12/09/21 01:43:52 - ID:Q80cVg0Ikg

    初書き込み失礼します!
    以前残り時間が5・4・3・2・1分になると運営コメで通知が来て
    残り一分になると統計が表示されていたのですが
    2つ前のバージョンから全く表示がされなくなってしまいました。
    設定はいくら見なおしても合っているし、
    設定内でテストを押すとちゃんとコメント表示されます。

    パソコンはWindow7 64bit i5 4GB(RAM)

  • 968名無し - 12/09/21 02:22:13 - ID:4u1o5Qsspg

    963です。
    >>965
    「新規番組接続時は既存の接続はクリアする」を有効にしていますが、変化無しです。
    CPUの不具合はPCを変えても変わらず10%ずつ上がってしまいます。
    プラグインとかの問題なのでしょうか?民安TALKをいれています。

  • 969 righger righger - 12/09/21 06:54:02

    アンコちゃんのデバッグモード時にチャット入力エリアが入力を受け付けてくれない(起動時から変わらない)状態になってしまうことがあるのですが、プラグインをたくさん読み込むとそうなってしまうようです。
    「数」は関係ないみたいで、組み合わせを変えたら12個以上でこの現象が起きたり、16個以上で起きたりしました。

  • 970名無し - 12/09/21 12:10:01 - ID:ASgNKY0fOw

    デバッグモードは、放送URL入力欄に「/owner」とか入力した時の事と、debug.batを起動した時の事と二つあるけれどどちらかな・・。

    >>968
    民安TALKというアンコちゃんプラグインかな?
    そうならば一度すべてのアンコちゃんプラグインをプラグイン設定で読み込まないように設定して再起動するとCPU使用率のほういかがかな。

  • 971名無し - 12/09/21 16:42:01 - ID:4u1o5Qsspg

    963です。
    >>970
    プラグインを一つずつ入れて検証してみたところanko2Tamioreが原因でした。
    こいつが入ってるだけでCPUが10%ずつ上がるみたいです。
    民安TALKと書きましたが間違いです。たみおれ通信の方でした。
    anko2Tamioreを消したところCPU負荷が無くなりました!

  • 972 righger righger - 12/09/21 17:52:36

    >>969
    いろいろと忘れてました。
    「/owner」入力するデバッグモードです。
    「/bsp」「/normal」ではこの現象はおこりません。
    debug.datを確認すると、下記のエラーが出ます。

    lv000に接続中・・・
    2012/09/21 17:50:07.239:connectlive connectStart
    SelectConnection
    connect add 1
    ウィンドウ ハンドルが作成される前、コントロールで Invoke または BeginInvoke を呼
    び出せません。
    場所 System.Windows.Forms.Control.MarshaledInvoke(Control caller, Delegate me
    thod, Object[] args, Boolean synchronous)
    場所 System.Windows.Forms.Control.Invoke(Delegate method, Object[] args)
    場所 anTimekeeper.Form1._host_ReceiveContentStatus(Object sender, ReceiveCont
    entStatusEventArgs e)
    場所 System.EventHandler`1.Invoke(Object sender, TEventArgs e)
    場所 nicoView2.Form1.OnReceiveContentStatus(ReceiveContentStatusEventArgs e)
    2012/09/21 17:50:07.333 ReceivedThread
    SelectConnection
    ウィンドウ ハンドルが作成される前、コントロールで Invoke または BeginInvoke を呼
    び出せません。
    場所 System.Windows.Forms.Control.MarshaledInvoke(Control caller, Delegate me
    thod, Object[] args, Boolean synchronous)
    場所 System.Windows.Forms.Control.Invoke(Delegate method, Object[] args)
    場所 anTimekeeper.Form1._host_ReceiveContentStatus(Object sender, ReceiveCont
    entStatusEventArgs e)
    場所 System.EventHandler`1.Invoke(Object sender, TEventArgs e)
    場所 nicoView2.Form1.OnReceiveContentStatus(ReceiveContentStatusEventArgs e)

  • 973名無し - 12/09/21 18:26:51 - ID:ASgNKY0fOw

    >>972
    場所 anTimekeeper.Form1._host_ReceiveContentStatus(Object sender, ReceiveContentStatusEventArgs e)
    というものがあるような。
    anTimekeeperという名前のプラグインが、デバッグモードの放送主モードではエラーが発生してしまってるとかかな。

    >>971
    解決されたようで何より。

  • 974 righger righger - 12/09/21 22:23:47

    >>972-973
    あ…先ほどもう少し詳しく調べてみたところ、anTimekeeperが有効だと確かに放送主のときにdebug.datにエラー文が表示されるのですが、それと >>969 の現象とは関連がないようです。
    そしてそのエラー文は既に対応されていたようです…

  • 975mamiho - 12/09/21 23:08:24 - ID:++138aSOzg

    【お使いのPCのOS(SPのバージョンも

                 windows7

    【お使いのブラウザ(バージョンも)】
    Internetexplorer?Googieクローム?

    【ファイアウォールの有無・例外の許可】


    【セキュリティーソフトの種類】
    ウイルスバスター2012

    【インストール済の.NET Frameworkのバージョン】
    アインストールしてしまいました(>_<)

    【お使いのアンコちゃんのバージョン】
    前のバージョンと新しいバージョンとアプリ用も全部なんどもインストールして試したのですができないので
    今は、消去してます。

    【アンコちゃんのインストールした場所】
    前のバージョンは、wikiから最新版は、めがねさんのコミュからアプリ版は、wikiからです。

    【WinPcapの有無】

    意味を調べたのですがわかりません(>_<)



    【Cookieを残す設定(ログイン状態)】
    してました。


    【不具合の発生頻度】

    放送しようとおもいひらいてみたら開かなくなりました(>_<)

    【具体的に不具合の詳細をお願いします】
    起動しているあんこちゃんと通信できませんとでます(>_<)

    いつもなら、あんこちゃんを起動するのにダブルクリックしたらひらいてくれたのですが(>_<)

    いちお、あんこちゃんを起動するための特定のソフトウェアのインストールもあんこちゃんも何度もインストールアインストールを繰り返してますがでてくる文字は、エラーについての詳細はmicrosoftの解決に役立ちますといったエラーの詳細を知らべるサポートの送信の文章と先ほど書いた起動しているあんこちゃんと通信がとれませんてかかれたエラーがでます(>_<)
    なんとか解決方法を教えて下さいm(__)m

  • 976 righger righger - 12/09/22 00:13:30

    すみませんが少し違った結果が出てきたので >>969 はなかったことにしてください…

    プラグインの読み込みにかかわらずデバッグモードでチャット入力ができなくなる場合があり、「/owner」「/bsp」「/normal」どれでも起こるようで、「/owner」のときが一番多いような気がします。
    そして、プラグインが読み込まれているとこの確率が少し上がり、さらに何かしら設定を変更しているとわりと高確率で入力ができなくなってしまいます。(どの設定が影響しているかなどは詳しく調べきれていません)

    ・設定を色々変えてプラグインをたくさん読み込む
    これが一番高確率で入力できない状態になります。

    ・アンコちゃんがデフォルト状態でプラグインをたくさん読み込む
    ・設定をいろいろ変えていてプラグインを読み込まない
    これはたまに入力できなくなりますがほとんど問題はないです。

    ・デフォルト(モード切替で設定を引き継がない状態)
    めったに入力できなくならないです。

    回避策というか、100%なるわけではないので何度もデバッグモードにしていると入力できるようになることがあります。

  • 977 righger righger - 12/09/22 00:26:06

    >>976
    また書き忘れてしまいましたが、debug.datにはエラー文は表示されません。
    ちなみに、複数のデバッグモードに接続してURL欄から切り替えると確実に入力欄が使えなくなります。
    また、こっちは仕様かもしれませんが「新規番組接続時は既存の番組はクリアする」のチェックを入れていても、デバッグモードとして接続した時のみクリアされないようです。

  • 978名無し - 12/09/22 09:03:51 - ID:zrY+HW+csg

    【お使いのPCのOS(SPのバージョンも)】
    Windows7 Professional SP1

    【お使いのブラウザ(バージョンも)】
    google chrome Ver21.0.1180.89 m(最新版)

    【セキュリティーソフトの種類】
     ウィルスバスター2011クラウド

    【ファイアウォールの有無・例外の許可】
     許可済み

    【インストール済の.NET Frameworkのバージョン】
     Net3.5 /4

    【お使いのアンコちゃんのバージョン】
     Ver,2.0.38.0

    【アンコちゃんのインストールした場所】
    c\user\ \マイドキュメント\やりますアンコちゃん


    【WinPcapの有無】
     インストール済

    【管理者権限で起動有無(XPは不要です)】
     管理者で起動

    【Cookieを残す設定(ログイン状態)】
     残してます

    【不具合の発生頻度】
     毎回

    【具体的に不具合の詳細をお願いします】
    症状:自動延長で/disconnect 出る不具合
     以前はやりますアンコちゃんver2..36.0を数日前まで使用していました。
    さすがに新しいverにしないとまずいと思いver2.0.38.1か末尾3にver,upさせた所、自動延長してくれず
    運営コメントの色指定変更の際、エラーがでたので公式wikiで確認した所2.0.38.5になってたので更新しました。
    運営コメを除く他の症状は改善しなかったので知合い生主に聞いた所、残り時間タイマーで不具合の為
    2.0.38.0に戻して改善されたの事なので私も同verにしました。
    結果、自動延長はしてくれますが30分すると/disconnectコマンドがでてアンコちゃんの機能が終了し
    「放送に接続します」押すとコメビュは再開しますが、プラグイン系が機能しないので2回目から自動延長は
    作動せず放送も終了します。応急措置として放送開始30分後やりますアンコちゃんを再起動させておりますが
    ゲーム配信の私としては手間です。この問題は既出かもしれませんが、同問題の改善コメントを探すのも大変で投稿しました。
    よろしくご回答頂ければ幸いです。よろしくおねがいします

  • 979 neko_nyon neko_nyon - 12/09/22 14:18:20

    >>978
    すみません、こちらの不具合発生期間中はコミュニティーお知らせで、2.0.38.0をお使いしていただけるようご案内しておりました。

    本日対策版をリリースしましたので、アップデートしていただければと思います。

  • 980 neko_nyon neko_nyon - 12/09/22 14:27:40

    >>975
    アンコちゃんは.netframework4が必須ですので、アンインストールされたためではないでしょうか。

    または、画面、右下の時計とか、あるところにアンコちゃんのアイコンだけ出ている場合があり、ウインドウが画面外にいる場合があります。
    その場合は、そのアイコンを右クリックして、ウインドウの位置の初期化で表示される場合もあります。

    パソコンを再起動後でも、起動しないように見えるのであれば、設定ファイルの不整合が原因かとおもいます。
    下記に設定初期化の方法がありますので、試してみていただけますでしょうか。
    http://yarimasu.ankochan.net/d/%bd%e9%b4%fc%b2%bd

  • 981hijiriko - 12/09/23 18:22:30 - ID:i4oAH7NrEQ

    はじめまして。
    エラーだと思うので、報告をかねて操作等教えていただければと思いご報告させていただきます。

    プラグインの「簡易リクエスタ」のおまけの初回メッセージの表示の設定をしているのですが、
    リスナーさんによって、ニックネームが表示される人とされない人がいます。
    コテハンを打ってもらったにもかかわらず、次枠にきたときに表示されません。
    何かほかに設定がいるのでしょうか??

    ご回答いただけると助かります。
    よろしくお願いします。


  • 982 neko_nyon neko_nyon - 12/09/23 18:55:42

    >>981

    簡易リクエスタの名前が出ないのは、いろいろ確認していただいていますが、解決までいたっておりません。
    出る人と出ない人で、何か特徴などお気づきになられましたらご報告いただけると助かります。

    あと、コテハンが登録されないというのは、バージョンは最新を使っていただいていますでしょうか。
    一応、2.0.38.7では対処しています。

  • 983 - 12/09/26 18:42:30 - ID:S4E9pR/gIQ

    放送情報・統計エリアが表示されません。

    どうすればいいですかね?

  • 984名無し - 12/09/26 21:50:53 - ID:JFCbcBm0zw

    質問は、ここじゃないです

  • 985名無し - 12/09/28 15:43:04 - ID:h37M+QbR7A

    956さんと同じく
    アップデート後から時間お知らせが全く機能していません。

  • 986名無し - 12/09/28 17:14:47 - ID:P/NchNVH6A

    >>985
     バージョンが最新であるかをご確認ください。
     最新版では、その事象は修正されています。

  • 987名無し - 12/09/30 12:32:06 - ID:gI8s4f+lRg

    2.0.39.0お疲れ様です。

    早速使わせていただいたのですが、
    コテハン登録ルールを書き換えてOKを押した後、設定を再度開くと
    デフォルトの登録ルールに戻る現象が発生しております。

    確認等お願いいたします、うちだけの不具合だったらすいません。

  • 988 neko_nyon neko_nyon - 12/09/30 14:48:09

    >>987
    ご報告ありがとうございます!

    画面の内容を反映させるところが抜けておりました。
    ご迷惑をお掛けしますが、次のアップデートで対応とさせてください。

  • 989名無し - 12/09/30 15:56:24 - ID:B3BpohWYCw

    なんちゃって職人さんの自動応答(BSP専用)プラグインでバグで返答コメが連投されて使用できません・・こっちで不具合報告でいいのでしょうか?
    自動応答(BSP専用)が不具合起こしています。

  • 990名無し - 12/09/30 15:58:12 - ID:B3BpohWYCw

    連投すいません。なんちゃって職人さんではなくてなんとなくさんの自動応答(BSP専用)プラグインです。

  • 991アンコちゃんのユーザ - 12/09/30 18:16:53 - ID:P/NchNVH6A

    >>989-990
     申し訳ありませんが、ユーザ作成プラグインに関しては、お応えすることができません。
     そのプラグインを製作されている方のところへお問い合わせください。

  • 992名無し - 12/10/01 02:09:01 - ID:C0JpmkaL9w

    お疲れ様です。

    外部ツール起動機能で使用できる、「通常コメント」という選択肢ですが、「実行ファイル」入力欄にコメントの入力が必要ですが、操作方法が分からなかったとかの理由で「実行ファイル」欄に何も入力しないまま更新した場合、もしこの設定のままコメント送信をしてしまったときには、「送信時にエラーになりました」と表示され、さらに普通にアンコちゃんからコメント投稿しようとすると、「オブジェクト参照がオブジェクト インスタンスに設定されていません」と表示され、それと同時にコメントサーバーから切断されてしまいます。

    なので、外部ツール登録のオプションで「通常コメント」が選択されている時、「実行ファイル」入力欄に何も入っていない場合は、もし送信の操作があっても送信しないようになればと思いました。

  • 993アンコちゃんのユーザ - 12/10/02 01:47:25 - ID:P/NchNVH6A

     いつもご苦労様です!
     今回は、新たなエラーコードを発見しましたので、臨時ご報告をいたします。


    ◆ 新しいエラーコード「violated」の発見について ◆ 

     今回、新たに 1 つ GetPlayerStatus のエラーコードを発見しました。
     そのエラーコードは、下記のカギカッコの中ものでした。

    『violated』

     下記は、返された時のXML。
    <?xml version="1.0" encoding="utf-8"?>
    <getplayerstatus status="fail" time="XXXXXXXXXX"><error><code>violated</code></error></getplayerstatus>

     このエラーコードの意味は、「利用規約の禁止事項に該当する行為があった等の理由で、"運営会社によって" 番組が削除された」場合に返されるエラーコードのようでした。
     なので、ステータス バーには、下記のように表示されると良いかなと思いました。

    『何らかの理由により、この番組は運営会社によって削除されました』

     もしよければ、宜しくお願い致します。

  • 994 neko_nyon neko_nyon - 12/10/02 12:25:35

    >>992
    ご報告ありがとうございます。
    チェックを入れたいと思います。

    >>993
    情報ありがとうございます。
    先々週みたことがありました。後で調べようとおもっていただけで忘れてしまっていました。
    追加しておきたいと思います。

  • 995アンコちゃんのユーザ - 12/10/03 20:40:35 - ID:P/NchNVH6A

    >>994
     追加ありがとうこざいます><
     お疲れ様です!

  • 996名無し - 12/10/03 22:44:00 - ID:b+IGu0jroA

    いつもありがとうございます 利用させていただいてます。さっそくなのですが
    やります!アンコちゃんの拡張プラグインを利用したいのですがプラグインの内容がどうしても標準のものになってしまい利用できません
    透けるウインドウを使いたいのですが拡張のの方を入れても内容が全く違う表示になってしまいとまどっています
    どうしたらよろしいでしょうか?お願いします

  • 997名無し - 12/10/18 00:38:02 - ID:rc0VLFOalQ

    いつもお世話になっております。
    ニコニコがQバージョンになったことによりリスナープレイヤーのZeroのほうが動かなくなった模様です。
    可能でしたら修正お願いします。

  • 998名無し - 12/10/19 19:24:34 - ID:Nqs5pQp0hQ

    >>920-922のOperaのクッキー問題ですが、
    クッキーの蓄積が原因でクッキー共有できなくなるという問題は起きたことが無いですが、クッキー共有ができなくなる問題はFirefoxでも起きたことが有ります。

    過去にPCが不安定で、何度もブルースクリーンになっていた時期が有りました。そんなある時、Firefox起動中にブルースクリーンになりまして、その後クッキー共有ができなくなりました。色々と試したところ、解決法は、全てのクッキーを削除した後にニコニコ動画にログインすることでした。この点、Operaと共通しているようです。

    クッキー共有ができなくなっている間のことですが、ニコニコ動画であったり、他のサイトのクッキーの保存自体はできていました。利用も問題なくできており、クッキー共有ができないという一点を除くと、これといって問題ありませんでした。もしかすると、この部分はOperaにも共通するのではないでしょうか?

    何かの参考になればと思います。Operaの問題、早く解決するといいですね。

  • 999名無し - 12/10/20 03:45:12 - ID:b5luRywjnA

    最新版の2.0.39.2にした所、ステータス表示領域に全く何も表示されなくなりました。

  • 1000 neko_nyon neko_nyon - 12/10/20 10:55:14

    >>997
    ご報告ありがとうございます。
    手元の環境では1台は問題なく動いて、もう1台はクッキーを削除したら動きました。

    >>998
    ご報告ありがとうございます。
    おそらくクッキー保存中に落ちたためファイルが中途半端になったせいだと思います。

    Operaの方のクッキー取得のしくみは自分でもわかっていませんw
    おそらくクッキーライブラリをメンテしてくださっているUさんがみてくださって何かひらめいてくださるといいなと思います。

    >>999
    ゾロ目おめー(違
    ここは不具合の報告なので解決方法等は今後は質問掲示板にお願いします
    下記の設定画面でリセットしていただければ解決すると思います。
    http://yarimasu.ankochan.net/d/help_%c0%df%c4%ea_%b4%f0%cb%dc

    根本的な対策は今後させて頂きます

広告

Menu


外部ツール

はじめてのニコニコ生放送
その他の情報
【メニュー編集】

メンバーのみ編集できます

メンバー募集!