hack のためのネタ帳, etc,,,

参考になるページ等

See: Windows - LmCompatibilityLevel # デフォルト値
See: Windows - LmCompatibilityLevel # 効果

NTLMv2への対応

以下の記事によると Windows95 以降であれば対応可能な模様 と言うことで、ファームウェアを NTLMv2 対応に update 出来ないような糞 NAS をどうしても使わないといけないという理由でもない限りは、基本的に NTLMv2 以外使うなと言うことだね。

コメントをかく


「http://」を含む投稿は禁止されています。

利用規約をご確認のうえご記入下さい

Wiki内検索

フリーエリア

編集にはIDが必要です